Страница 1 из 1

X-TERRA 305 нет звука в наушниках

Непрочитанное сообщениеДобавлено: 18 янв 2016, 19:52
Владимир
Подскажите кто сталкивался с проблемой отсутствия звука на наушники в X-TERRA 305 На динамик сигнал зч поступает . при подсоединение ушей значек "уши" загорается . звука в наушниках нет . наушники исправны . разъем исправен . менять микросхему унч не разобравшись с обвязкой нелогично . схему металлоискателя фирма по моему запросу отказалась предоставить сославшись на сервисный цент . Имея свою ремонтную мастерскую . мне обращатся в сервисы . с которых мне иногда передают то что не могут там сами сделать .. как то грустно Нужно всего лиш хотябы определится . можно ли взять сигнал от динамика через разделительную емкость и подать на разъем наушников .. не хочется лезть в незнакомую технику не посмотрев на схему

X-TERRA 305 нет звука в наушниках

Непрочитанное сообщениеДобавлено: 19 янв 2016, 08:21
mehannik
Это происходит когда вы пытаетесь подключить обычные наушники к этому мд. В терре для наушников не используется "земля"(общий провод), там оба "уха" соединены последовательно (для увеличения сопротивления).

X-TERRA 305 нет звука в наушниках

Непрочитанное сообщениеДобавлено: 23 янв 2016, 02:40
ser.kosoff2014
Не знаю что там соединено,но у меня всё работает и на гаррет и на простых кнопках-наушниках от обычного плеера.

X-TERRA 305 нет звука в наушниках

Непрочитанное сообщениеДобавлено: 02 мар 2016, 17:58
крикунов
Приветствую, есть схема кое какая ,пишите поделюсь